Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Non-Delivery for SMS to T-Mobile US from short codes
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 10 months ago. Apr 07, 2018 - 17:20 PDT
Identified
We are seeing recovery and message delivery delays are reducing. This incident caused message delivery delays only and no messages failed to deliver. We will post another update when message delivery times have normalized again.
Posted 10 months ago. Apr 07, 2018 - 17:13 PDT
Update
We are continuing to work with our carrier partner on resolving the issue. We will post another update in 2 hours.
Posted 10 months ago. Apr 07, 2018 - 16:25 PDT
Update
Our engineering team continues to work with our carrier partner on a resolution. Another update will be posted in 1 hour.
Posted 10 months ago. Apr 07, 2018 - 15:20 PDT
Update
We are continuing to work with our carrier partner on a resolution. Another update will be posted in 1 hour.
Posted 10 months ago. Apr 07, 2018 - 14:17 PDT
Investigating
We are experiencing delivery issues for SMS to T-Mobile US numbers from some short codes. Our engineering team is working with our carrier partner to resolve the issue. We will post another update in 1 hour.
Posted 10 months ago. Apr 07, 2018 - 13:13 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).