Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Messages delivery delays to and from Sprint over shortcodes in US
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Mar 30, 2020 - 16:37 PDT
      Monitoring
      A fix has been implemented and we are monitoring the results.
      Posted Mar 30, 2020 - 15:57 PDT
      Update
      We are observing SMS delays to and from Sprint over shortcodes in US. The carrier is aware of this issue and is working to resolve it as soon as possible. There is currently no estimated time to resolution, however, we will issue an update as soon as more information becomes available.
      Posted Mar 30, 2020 - 15:29 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 30, 2020 - 15:28 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).