Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Charge Payments Made With Pay Verb Using CardConnect Payment Provider are Failing
      Incident Report for Twilio
      Resolved
      Charge payments made with Pay verb using CardConnect payment provider are going through successfully. This incident is now resolved.
      Posted Jan 15, 2021 - 11:59 PST
      Monitoring
      We are now seeing recovery with charge payments made with Pay verb using CardConnect payment provider. We will continue to monitor to ensure full service recovery. We will post an update within 2 hours or as soon as it becomes available.
      Posted Jan 15, 2021 - 11:16 PST
      Update
      We are experiencing an issue where charge payments made with Pay verb with CardConnect payment provider are failing. Our engineering team has been alerted and is actively investigating. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 15, 2021 - 10:41 PST
      Investigating
      Our monitoring systems have detected a potential issue with Pay verb. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 15, 2021 - 10:24 PST
      This incident affected: PROGRAMMABLE VOICE (TwiML).