Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delays in Bulk Exports
Incident Report for Twilio
Resolved
Customers are no longer experiencing delays in bulk exports from the Twilio console and API. Our engineering team will continue to investigate the root cause to minimize recurrence of this issue. If you experience delays with bulk exports please open a support ticket to alert our engineers.
Posted Jan 18, 2021 - 17:00 PST
Update
We continue to experience delays in bulk exports from the Twilio console and API. Our engineering team is investigating and another update will be provided in 24 hours or as soon as new information is available.
Posted Jan 17, 2021 - 17:25 PST
Update
We continue to experience delays in bulk exports from the Twilio console and API. Our engineering team continues to investigate and we will have another update in 24 hours or as soon as new information is available.
Posted Jan 16, 2021 - 17:27 PST
Update
We continue to experience delays in bulk exports from the Twilio console and API. Our engineering team continues to investigate and we will have another update in 24 hours or as soon as new information is available.
Posted Jan 15, 2021 - 22:59 PST
Update
We continue to experience delays in bulk exports from the Twilio console and API. Our engineering team continues to investigate and we will have another update in 24 hours or as soon as new information is available.
Posted Jan 14, 2021 - 22:59 PST
Update
We continue to experience delays in bulk exports from the Twilio console and API. Our engineering team continues to investigate and we will have another update in 24 hours or as soon as new information is available.
Posted Jan 13, 2021 - 22:59 PST
Update
We continue to experience delays in bulk exports from the Twilio console and API. Our engineering team continues to investigate and we will have another update in 16 hours or as soon as new information is available.
Posted Jan 13, 2021 - 06:59 PST
Update
We continue to experience delays in bulk exports from the Twilio console and API. Our engineering team continues to investigate and we will have another update in 8 hours or as soon as new information is available.
Posted Jan 12, 2021 - 22:56 PST
Update
We continue to experience delays in bulk exports from the Twilio console and API. Our engineering team continues to investigate and we will have another update in 4 hours or as soon as new information is available.
Posted Jan 12, 2021 - 18:49 PST
Update
We continue to experience delays in bulk exports from the Twilio console and API. Our engineering team continues to investigate and we will have another update in 2 hours or as soon as new information is available.
Posted Jan 12, 2021 - 16:48 PST
Investigating
We are currently experiencing delays in bulk exports from the Twilio console and API. Any customers looking to bulk export Message, Call, Conference, or Participant logs through the API or console will currently be experiencing delays. Our engineering team is currently investigating. We will have another update in 1 hour or as soon as new information is available.
Posted Jan 12, 2021 - 15:37 PST
This incident affected: TWILIO PLATFORM (REST API).