Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS delivery degraded to Canada Videotron
      Incident Report for Twilio
      Resolved
      We have confirmed that we are now delivering messages to Canada Videotron.
      Posted Jun 05, 2019 - 20:33 PDT
      Identified
      We are experiencing message delivery degradation to Canada Videotron from shortcodes. We are working with our providers to address this issue. We will continue to monitor and provide an update.
      Posted Jun 05, 2019 - 19:01 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).