The issue affecting intermittent SNA API high latency for US Verizon has been resolved, and the service is functioning normally at this time.
Posted Feb 12, 2026 - 02:37 PST
Monitoring
We have started seeing recovery for intermittent SNA API high latency for US Verizon. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 12, 2026 - 00:37 PST
Update
Our engineering team is continuing to investigate an issue causing intermittent SNA API high latency for US Verizon. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 11, 2026 - 22:37 PST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2026 - 21:43 PST
Investigating
Our engineering team is investigating an issue causing intermittent SNA API high latency for US Verizon. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 11, 2026 - 21:42 PST
This incident affected: ACCOUNT SECURITY (Verify, Lookup).