Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: Minimal Customer Impact
      Incident Report for Twilio
      Resolved
      We have fully investigated the issue with inbound calls to a subset of Korea Phone Numbers and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
      Posted Sep 18, 2022 - 20:55 PDT
      Investigating
      Our monitoring systems have detected a potential issue with inbound calls to a subset of Korea Phone Numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 18, 2022 - 20:40 PDT
      This incident affected: CARRIER NETWORK (Voice, APAC).