Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in Voice Conference Insights and Participant Summaries
      Incident Report for Twilio
      Resolved
      Our engineers have completed replaying insights data for conferences that were created between 9:30am and 3pm PT A portion of the conference insights records may contain partial participant details. Please reach out to support, if you are noticing partial data in your records. This incident has been resolved.
      Posted Nov 21, 2022 - 17:47 PST
      Update
      Conference insights data for conferences that were created after 3pm PT are now being successfully generated and can be accessed via the Conference Insights Console dashboard, API, and Event Streams. Our engineers are continuing to work on replaying the missing insights data for conferences that were created between 9:30am and 3pm. We expect to provide another update in 2 hour or as soon as more information becomes available.
      Posted Nov 21, 2022 - 17:21 PST
      Identified
      Conference insights data for conferences that were created after 3pm PT are now being successfully generated and can be accessed via the Conference Insights Console dashboard, API, and Event Streams. Our engineers are continuing to work on replaying the missing insights data for conferences that were created between 9:30am and 3pm. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 21, 2022 - 16:29 PST
      Update
      Conference insights data for conferences that were created after 3pm PT are now being successfully generated and can be accessed via the Conference Insights Console dashboard, API, and Event Streams. Our engineers are working on replaying the missing insights data for conferences that were created between 9:30am and 3pm. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 21, 2022 - 16:01 PST
      Monitoring
      Conference insights data for conferences that were created after 3pm PT are now being successfully generated and can be accessed via the API and Event Streams. Our engineers are working on replaying the missing insights data for conferences that were created between 9:30am and 3pm. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 21, 2022 - 15:32 PST
      Update
      Our engineers are continuing the generation of participant summary records for the affected Voice Conference Insights and Participant Summaries Delivery (any conferences that ended after 10:30AM PT) but they are yet to catch up to real time. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 21, 2022 - 14:41 PST
      Identified
      Our engineers have resumed the generation of participant summary records for the affected Voice Conference Insights and Participant Summaries Delivery (any conferences that ended after 10:30AM PT) but they are yet to catch up to real time. We are continuing generate conference summary records. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 21, 2022 - 14:12 PST
      Monitoring
      Our engineers have resumed the generation of participant summary records for the affected Voice Conference Insights and Participant Summaries Delivery (any conferences that ended after 10:30AM PT) but they are yet to catch up to real time. We are continuing to monitor the systems and will continue to generate conference summary record as well. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 21, 2022 - 13:46 PST
      Identified
      Our engineers have identified the issue causing delays in Voice Conference Insights and Participant Summaries delivery and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 21, 2022 - 12:23 PST
      Update
      We are continuing to investigate delays in Voice Conference Insights and Participant Summaries delivery. Customers requesting the conference and participant summaries for conferences that ended after 10:30AM PT through APIs and event streams will see a 404 response. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 21, 2022 - 12:14 PST
      Update
      We are investigating delays in Voice Conference Insights and Participant Summaries delivery. Customers requesting the conference and participant summaries for conferences that ended after 10:30AM PT through APIs and event streams will see a 404 response. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 21, 2022 - 11:46 PST
      Investigating
      We are investigating delays in Voice Conference Insights and Participant Summaries delivery. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 21, 2022 - 11:34 PST
      This incident affected: PROGRAMMABLE VOICE (Voice Insights).