Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Event Streams Delivery Delays
      Incident Report for Twilio
      Resolved
      This incident related to Event Streams delays was resolved prematurely. Please refer to https://status.twilio.com/incidents/tsqjgwg3hb89 for further updates. We apologize for the inconvenience and for any confusion this may have caused.
      Posted Apr 30, 2024 - 08:00 PDT
      Monitoring
      We’ve identified an issue affecting the delivery of some events through Event Streams, specifically between 06:25 and 06:56 Pacific Time. Our engineering team has mitigated the issue and new events are flowing correctly. We will continue to monitor for system stability and works towards delivery of the events between 06:25 and 06:56 Pacific Time. We’ll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Apr 30, 2024 - 07:22 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Event streams delivery. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Apr 30, 2024 - 07:12 PDT
      This incident affected: DEVELOPER TOOLS (Event Streams).