Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Failing TaskRouter Requests
Incident Report for Twilio
Resolved
The service is operating normally at this time.
Posted about 3 years ago. Feb 16, 2016 - 15:38 PST
Monitoring
All systems are operating normally. We continue to monitor the traffic.
Posted about 3 years ago. Feb 16, 2016 - 15:16 PST
Update
We are continuing to experience elevated error rates in TaskRouter processing and are still investigating.
Posted about 3 years ago. Feb 16, 2016 - 14:17 PST
Update
We are continuing to experience elevated error rates in TaskRouter processing and are investigating.
Posted about 3 years ago. Feb 16, 2016 - 13:46 PST
Update
We are continuing to experience elevated error rates in TaskRouter processing and are still investigating.
Posted about 3 years ago. Feb 16, 2016 - 13:17 PST
Update
We are continuing to experience elevated error rates in TaskRouter processing and are investigating.
Posted about 3 years ago. Feb 16, 2016 - 12:44 PST
Investigating
We are experiencing elevated error rates in TaskRouter processing.
Posted about 3 years ago. Feb 16, 2016 - 12:11 PST
This incident affected: CONTACT CENTER (TaskRouter).