Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Difficulties upgrading accounts for countries: Russia, Ukraine, Bosnia
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 06:22 PST
Investigating
We are experiencing difficulties upgrading accounts for specific countries address: Russia, Ukraine, Bosnia, our engineers are investigating and working on the issue at moment, we will provide more updates in one hour.
Posted Dec 05, 2019 - 04:43 PST
This incident affected: TWILIO PLATFORM (Console).