Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays when sending messages from a subset of Short-Codes towards AT&T US
Incident Report for Twilio
Resolved
We are no longer experiencing message delivery delays when sending from a subset of Short-Codes towards AT&T US. This incident has been resolved.
Posted Oct 10, 2020 - 15:48 PDT
Monitoring
We are observing recovery in message delivery delays when sending from a subset of Short-Codes towards AT&T US. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 10, 2020 - 14:50 PDT
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Oct 10, 2020 - 13:06 PDT
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 10, 2020 - 11:13 PDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2020 - 10:23 PDT
Update
We are experiencing delays in message delivery when sending from a subset of Short-Codes towards AT&T US. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 60 minutes or as soon as more information becomes available.
Posted Oct 10, 2020 - 10:19 PDT
Investigating
Our monitoring systems have detected a potential issue with SMS from a subset of Short-Codes towards AT&T US. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 10, 2020 - 10:13 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America, SMS Delivery Notifications & Status Callbacks) and PROGRAMMABLE MESSAGING (SMS).