Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Navigation Menus in the Console are not Showing
      Incident Report for Twilio
      Resolved
      We are no longer experiencing issues with navigation menus in Console not displaying for multiple pages. This incident has been resolved.
      Posted Jun 22, 2022 - 22:32 PDT
      Monitoring
      Our engineering team has identified and deployed a fix for the issue regarding navigation menus in the Console not showing or appearing for multiple pages (e.g. TaskRouter, Conversations). We will monitor the service to ensure a full recovery and will send an update in 30 minutes or as soon as more information becomes available.
      Posted Jun 22, 2022 - 22:08 PDT
      Investigating
      We've become aware of a potential issue with navigation menus in the Console. Our engineering team has been alerted and is actively investigating. We will send an update as soon as we have more information.
      Posted Jun 22, 2022 - 22:00 PDT
      This incident affected: DEVELOPER TOOLS (Console).