Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Message delivery from long codes to/from Verizon numbers and from some short codes to all carriers delayed.
      Incident Report for Twilio
      Resolved
      All services are back to normal. We are still investigating older queued messages.
      Posted Dec 07, 2016 - 20:20 PST
      Monitoring
      New messages are being delivered in real time. Queues are still clearing. We are continuing to monitor this issue.
      Posted Dec 07, 2016 - 18:55 PST
      Update
      We are starting to see messages being delivered to/from Verizon long codes. We do not have an update on how fast they will be delivered.

      Short code delays queues are clearing as well. We do not have an estimate for when they will be cleared at this time.
      Posted Dec 07, 2016 - 18:43 PST
      Update
      We are currently experiencing significant delays for inbound and outbound SMS to/from Verizon long codes.
      The carrier has acknowledged the issue and is actively working to resolve.

      There was a brief additional issue with outbound delays to some short codes. This has already been rectified by the carrier and queues are now clearing.
      Posted Dec 07, 2016 - 17:25 PST
      Update
      We are seeing delays of 10 minutes or longer for all SMS messages originating from or terminating to Verizon numbers. This issue impacts any messages from a non-Verizon carrier to a Verizon number. The carrier has acknowledged the issue.
      Posted Dec 07, 2016 - 15:51 PST
      Identified
      Message delivery to Verizon numbers for any messages originated from other carriers and from Twilio is delayed. The issue only affects delivery to Verizon numbers.
      Posted Dec 07, 2016 - 15:39 PST
      Investigating
      Delivery of SMS and MMS messages to Verizon and AT&T phones see delays as long as 10 minutes due to a carrier issue. We are actively working with the carrier to resolve the problem.
      Posted Dec 07, 2016 - 15:32 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS, SMS).