Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Message delivery delays to Brazil Nextel
Incident Report for Twilio
Resolved
We are no longer experiencing delivery delays to Brazil Nextel. This incident has been resolved.
Posted Oct 06, 2020 - 13:38 PDT
Monitoring
We are observing successful SMS delivery to Brazil Nextel. We will continue to monitor to ensure full service recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 06, 2020 - 12:34 PDT
Update
We are still experiencing SMS delivery delays when sending messages to Brazil Nextel. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 06, 2020 - 10:30 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to Brazil Nextel. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 60 minutes or as soon as more information becomes available.
Posted Oct 06, 2020 - 09:29 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).