Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        AT&T US API Errors Impacting Account Security Services
        Incident Report for Twilio
        Resolved
        The issue affecting AT&T US API with impact on Account Security Services has been resolved; the service is functioning normally at this time.
        Posted Jan 13, 2025 - 13:29 PST
        Monitoring
        We are still experiencing an issue with AT&T US API, impacting Account Security Services, causing Verify SNA down for AT&T apart from VERIFY tag is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 13, 2025 - 11:27 PST
        Update
        We are still experiencing an issue with the AT&T US API, impacting Account Security Services, causing Verify SNA down for AT&T apart from VERIFY tag. Our engineering team is actively working to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
        Posted Jan 13, 2025 - 07:36 PST
        Update
        We continue experiencing an issue with the AT&T US API, impacting Account Security Services. Our engineering team is actively working to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Jan 13, 2025 - 03:44 PST
        Update
        We continue experiencing an issue with the AT&T US API, impacting Account Security Services. Our engineering team is actively working to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 13, 2025 - 01:58 PST
        Investigating
        We are experiencing an issue with the AT&T US API, impacting Account Security Services. Our engineering team is actively working to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jan 13, 2025 - 01:10 PST
        This incident affected: ACCOUNT SECURITY (Verify).