Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Receipt Delays to the Beeline Network in Russia
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delays in receiving message delivery reports when sending to the Beeline Network Russia. This incident has been resolved.
      Posted Oct 22, 2024 - 00:10 PDT
      Monitoring
      We are observing recovery in receiving message delivery reports when sending to the Beeline Network Russia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 21, 2024 - 22:24 PDT
      Update
      We are experiencing delays in receiving message delivery reports when sending to the Beeline Network Russia. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available
      Posted Oct 21, 2024 - 20:22 PDT
      Update
      We are experiencing delays in receiving message delivery reports when sending to the Beeline Network Russia. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available
      Posted Oct 21, 2024 - 18:30 PDT
      Update
      We are experiencing delays in receiving message delivery reports when sending to the Beeline Network Russia. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 21, 2024 - 17:33 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS delivery receipt delays when sending to the Beeline Network Russia. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 21, 2024 - 17:32 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).