Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delivery issues for Canada Short Codes
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 11 months ago. Sep 04, 2018 - 23:20 PDT
Monitoring
We are seeing recovery of message delivery issues for sending and receiving messages on Canada Short Codes. Our engineering team will continue to monitor the service.
Posted 11 months ago. Sep 04, 2018 - 22:55 PDT
Identified
We are currently experiencing delivery issues in sending and receiving messages on Canada Short Codes. Our engineers are working with our carrier partner to restore service. We will provide additional information as quickly as possible.
Posted 11 months ago. Sep 04, 2018 - 22:39 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).