Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      IP Messaging is experiencing higher than expected latency
      Incident Report for Twilio
      Resolved
      IP Messaging latency has returned to expected levels.
      Posted Aug 30, 2016 - 07:33 PDT
      Update
      IP Messaging continues to experience higher than expected latency. We are continuing to work to resolve the issue. Next status update in 1 hour.
      Posted Aug 30, 2016 - 07:14 PDT
      Update
      IP Messaging continues to experience higher than expected latency. We are investigating and working on resolving the issue. Next status update in 30 minutes.
      Posted Aug 30, 2016 - 06:46 PDT
      Investigating
      IP Messaging is experiencing higher than expected latency as of 5:24am pacific time. We are investigating the issue. Next status update in 30 minutes.
      Posted Aug 30, 2016 - 06:19 PDT
      This incident affected: PROGRAMMABLE CHAT.