Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Message Creation Using Content Templates Impacted
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Oct 15, 2024 - 03:29 PDT
      Monitoring
      A fix has been implemented and we are monitoring the results.
      Posted Oct 15, 2024 - 02:56 PDT
      Identified
      Our on-call engineers have identified an issue with message creation requests using content templates encountering 5xx errors. This impacts products like Programmable Messaging, Conversations, etc. Our engineering team has been alerted and is actively investigating. We will provide an update in 1 hour or as soon as more information becomes available.
      Posted Oct 15, 2024 - 02:18 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Conversations, Content API).