Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated error rates across all regions
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Sep 26, 2016 - 05:44 PDT
      Monitoring
      We have identified and resolved the issue. Voice services are fully operational across all regions, our engineering team continues to monitor.
      Posted Sep 26, 2016 - 05:31 PDT
      Investigating
      We are experiencing elevated error rates across all regions inbound and outbound affecting calls. We are currently investigating the issue.
      Posted Sep 26, 2016 - 05:10 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference).