Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS to Orange Network in Belgium is degraded
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Oct 12, 2019 - 06:27 PDT
      Investigating
      We see degradation in SMS delivery towards Orange Network in Belgium. We are investigating and working with our partners. We will provide an update when we have further information.
      Posted Oct 11, 2019 - 03:09 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).