Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      IoT Order Processing Delays
      Incident Report for Twilio
      Resolved
      The issues causing the delays with IoT orders has been resolved and service is operating normally at this time.
      Posted Jul 26, 2022 - 19:56 PDT
      Monitoring
      Our engineering team has put in a fix to address the issue causing the delays in processing the IoT orders. We are continuing to monitor for service stability. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jul 26, 2022 - 19:26 PDT
      Update
      The issue with processing some IoT orders has been identified. We are actively working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 26, 2022 - 19:10 PDT
      Identified
      The issue with processing some IoT orders has been identified. We are actively working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jul 26, 2022 - 18:10 PDT
      Update
      We are experiencing delays with processing some IoT orders. The team is working to process the orders manually. The issue has no impact on connectivity. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Jul 26, 2022 - 17:28 PDT
      Investigating
      Our monitoring systems have detected a potential issue with IoT order processing delays. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 26, 2022 - 17:01 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).