Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Some TaskRouter customers experiencing 500 errors
Incident Report for Twilio
Resolved
We are no longer observing 500 errors for customers using TaskRouter services. This incident has been resolved.
Posted Jul 28, 2020 - 07:14 PDT
Monitoring
TaskRouter services are now operating normally. We will continue to monitor the situation and will provide another update when the incident is fully resolved.
Posted Jul 28, 2020 - 04:59 PDT
Update
TaskRouter services are now operating normally. We will continue to monitor the situation and will provide another update when the incident is fully resolved.
Posted Jul 28, 2020 - 04:57 PDT
Update
We are experiencing an issue with TaskRouter which will cause some customers to experience 500 errors. We will provide an update within 30 minutes.
Posted Jul 28, 2020 - 04:53 PDT
Investigating
Our monitoring systems have detected a potential issue with TaskRouter. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 28, 2020 - 04:32 PDT
This incident affected: FLEX (TaskRouter).