Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delay To Vodafone Egypt
Incident Report for Twilio
Resolved
The issue is resolved and the traffic is back to normal.
Posted May 09, 2020 - 08:08 PDT
Monitoring
We are observing recovery for the traffic and SMS to Vodafone Egypt is delivered with no delay. We will keep monitoring the traffic and confirm the final solution soon.
Posted May 09, 2020 - 07:24 PDT
Update
The SMS delivery issue to the Vodafone network in Egypt is still ongoing. We continue to work with our carrier partners on resolving the issue as soon as possible and will provide an update as soon as we have more information.
Posted May 09, 2020 - 05:36 PDT
Investigating
Our monitoring systems have detected an SMS delivery issue to the Vodafone network in Egypt and delivery of outbound SMS is delayed. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted May 09, 2020 - 02:47 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).