Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: Minimal Customer Impact
      Incident Report for Twilio
      Resolved
      We have fully investigated the Flex login issue, and it was determined that the impact was limited to a single customer who has been contacted individually to address any concerns. All systems are operational.
      Posted Sep 21, 2022 - 07:29 PDT
      Investigating
      We've become aware of a potential issue with Flex logins. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 21, 2022 - 07:18 PDT
      This incident affected: FLEX (Flex Application Platform).