Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Degraded delivery of SMS messages to Vodafone numbers in Germany
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted 3 months ago. Jun 23, 2018 - 06:10 PDT
Update
We are currently experiencing issues with SMS delivery to Vodafone numbers in Germany, we are working with our carrier partners to restore service.
Posted 3 months ago. Jun 23, 2018 - 05:46 PDT
Investigating
We are currently experiencing issues with SMS delivery to Vodafone numbers in Germany, we are working with our carrier partners to restore service.
Posted 3 months ago. Jun 23, 2018 - 05:45 PDT
This incident affected: Programmable SMS (SMS).