Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        AccSec - T-Mobile API Errors

        Incident Report for Twilio

        Resolved

        The issue affecting intermittent AccSec - T-Mobile API Errors has been resolved, and the service is functioning normally at this time.
        Posted Jul 28, 2025 - 08:23 PDT

        Monitoring

        We have started seeing recovery for intermittent AccSec - T-Mobile API Errors. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
        Posted Jul 28, 2025 - 06:45 PDT

        Update

        We continue to investigate AccSec - T-Mobile API Errors. We expect to provide another update in 8 hours or as soon as more information becomes available.
        Posted Jul 28, 2025 - 05:53 PDT

        Update

        We continue to investigate AccSec - T-Mobile API Errors. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Jul 28, 2025 - 02:08 PDT

        Update

        We continue to investigate AccSec - T-Mobile API Errors. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jul 28, 2025 - 00:14 PDT

        Update

        We are investigating AccSec - T-Mobile API Errors. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jul 27, 2025 - 23:34 PDT

        Update

        We are continuing to investigate this issue.
        Posted Jul 27, 2025 - 23:29 PDT

        Investigating

        We are investigating AccSec - T-Mobile API Errors. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jul 27, 2025 - 23:21 PDT
        This incident affected: CARRIER NETWORK (Verify Silent Network Auth, Lookup SIM Swap).