Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
US Toll-free Messaging Outage Affecting Inbound and Outbound SMS
Incident Report for Twilio
Resolved
All systems are online and operational.
Posted 9 months ago. May 07, 2018 - 17:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. May 07, 2018 - 17:18 PDT
Investigating
We are currently experiencing an outage with US Toll-free SMS, all inbound and outbound messages are affected at this time. We are working with our carrier partner to restore service.
Posted 9 months ago. May 07, 2018 - 17:02 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).