Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        Event Streams Experiencing Delays in Delivering Events
        Incident Report for Twilio
        Resolved
        Event Streams events flowing with normal latency. This incident has been fully resolved.
        Posted Jun 05, 2024 - 15:43 PDT
        Monitoring
        Event Streams events flowing with normal latency. Customers might experience fewer retries for events they failed to receive within the 4h retry period. We will update in 1 hour or as soon as we have more information.
        Posted Jun 05, 2024 - 14:46 PDT
        Identified
        Twilio engineers have identified an issue with Event Streams. Customers may experience delays in delivering events. Twilio engineers have started mitigation efforts and the delay for receiving events is decreasing slowly back to normal. We will provide another update in 1 hour, or as soon as more information becomes available.
        Posted Jun 05, 2024 - 14:11 PDT
        Update
        Twilio engineers are investigating an issue with Event Streams. Customers may experience delays in delivering events. We will provide another update in 1 hour, or as soon as more information becomes available.
        Posted Jun 05, 2024 - 13:21 PDT
        Investigating
        Our monitoring systems have detected a potential issue with event streams. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jun 05, 2024 - 13:07 PDT
        This incident affected: DEVELOPER TOOLS (Event Streams).