Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures to Indonesia's XL Axiata (Axis)
Incident Report for Twilio
Resolved
We are no longer experiencing delivery failures to Indonesia's XL Axiata (Axis). This incident has been resolved.
Posted Nov 18, 2020 - 23:01 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 18, 2020 - 19:05 PST
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 18, 2020 - 17:05 PST
Update
We are experiencing SMS delivery failures sending to Indonesia's XL Axiata. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 18, 2020 - 16:07 PST
Investigating
Our monitoring systems have detected a potential issue with SMS Delivery Failures to Indonesia's XL Axiata (Axis). Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 18, 2020 - 15:59 PST
This incident affected: CARRIER NETWORK (SMS, APAC).