Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays towards Beeline, Russia
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Nov 11, 2019 - 05:05 PST
      Monitoring
      Our engineers are seeing recovery for delivery of SMS to Beeline network in Russia. We will update the status of this incident once the service is fully recovered.
      Posted Nov 11, 2019 - 04:47 PST
      Investigating
      We are experiencing SMS delivery delays towards the Beeline network in Russia. Our engineers are working with our carrier partners to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Nov 11, 2019 - 01:15 PST
      This incident affected: CARRIER NETWORK (SMS, Europe).