Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Twilio's Websites for Authy.com and Twilio.org are Unavailable
Incident Report for Twilio
Resolved
The website availability has been resolved and the websites for Authy.com and Twilio.org is operating normally at this time.
Posted Apr 21, 2021 - 15:43 PDT
Monitoring
The websites for Authy.com and Twilio.org are now operating normally. Cache may need to be cleared on browsers if the page is still not available. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 21, 2021 - 14:59 PDT
Update
Twilio's websites for Authy.com and Twilio.org are not online at this time. We have confirmed that Authy product functionality is available. Our engineering team is investigating to resolve the issue. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 21, 2021 - 14:08 PDT
Investigating
We've become aware of a potential issue with the Authy.com website. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 21, 2021 - 13:41 PDT