The issue causing customers leveraging Dialogflow CX data stores for their integration with Dialogflow CX to experience generic failure responses from the data store has been resolved and all services are now operating normally.
Posted Jan 21, 2026 - 09:58 PST
Monitoring
Dialogflow CX data store functionality for integrations is now operating normally. Mitigation was applied and data store functionality should be functioning as intended. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 21, 2026 - 09:34 PST
Update
Customers leveraging Dialogflow CX data stores for their integration with Dialogflow CX may experience generic failure responses from the data store. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Jan 21, 2026 - 05:48 PST
Update
Customers leveraging Dialogflow CX data stores for their integration with Dialogflow CX may experience generic failure responses from the data store. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 20, 2026 - 21:48 PST
Update
Customers leveraging Dialogflow CX data stores for their integration with Dialogflow CX may experience generic failure responses from the data store. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 20, 2026 - 17:51 PST
Update
Customers leveraging Dialogflow CX data stores for their integration with Dialogflow CX may experience generic failure responses from the data store. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 20, 2026 - 16:05 PST
Update
Customers leveraging Dialogflow CX data stores for their integration with Dialogflow CX may experience generic failure responses from the data store. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 20, 2026 - 15:09 PST
Update
Customers leveraging Dialogflow CX data stores for their integration with Dialogflow CX may experience generic failure responses from the data store. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 20, 2026 - 15:08 PST
Investigating
Customers leveraging Dialogflow CX data stores for their integration with Dialogflow CX may experience generic failure responses from the data store. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 20, 2026 - 15:03 PST
This incident affected: PROGRAMMABLE VOICE US1 (Dialogflow US1).