Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased error rates in fetching messagelist and instances. Message feedback functionality unavailable.
      Incident Report for Twilio
      Resolved
      We have started the backfill operation which will complete within the next few hours. All services are operational at this point.
      Posted Oct 14, 2016 - 13:37 PDT
      Monitoring
      All rest APIs are operational. There might still be a delay before messages become queryable. We will post another update when all messages have been backfilled.
      Posted Oct 14, 2016 - 13:10 PDT
      Identified
      Message feedback api is operational again. We have identified the cause for increased errors in fetching message lists and instances. The team is actively working on a resolution.
      Posted Oct 14, 2016 - 13:07 PDT
      Investigating
      We are currently experiencing increased failure rates for fetching message lists, message instances. Message feedback functionality is currently unavailable. The team is investigating and will provide another update on 30 minutes.
      Posted Oct 14, 2016 - 12:57 PDT
      This incident affected: DEVELOPER TOOLS (REST API).