Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS Delivery Delays to US Sprint
      Incident Report for Twilio
      Resolved
      Our monitoring has shown continued successful delivery to these destinations.
      Posted Jun 30, 2019 - 13:12 PDT
      Investigating
      We are experiencing delays in delivering MMS messages from US shortcodes to US Sprint handsets. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jun 30, 2019 - 08:34 PDT
      This incident affected: CARRIER NETWORK (MMS Short Code, North America).