Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of Twilio Poland Numbers
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jun 18, 2021 - 01:45 PDT
      Update
      The issue affecting inbound calls to Twilio Poland phone numbers has been resolved, and the service is functioning normally at this time.
      Posted Jun 18, 2021 - 01:45 PDT
      Monitoring
      We have started seeing recovery for inbound calls to Twilio Poland phone numbers for the last 45 minutes. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 18, 2021 - 01:00 PDT
      Update
      We are continuing to investigate the issue of call failures to a subset of Twilio Poland numbers with our carrier partner. We expect to provide another update in 8 hours or as soon as we have more information.
      Posted Jun 17, 2021 - 23:45 PDT
      Update
      We are continuing to investigate the issue of call failures to a subset of Twilio Poland numbers with our carrier partner. We expect to provide another update in 4 hours or as soon as we have more information.
      Posted Jun 17, 2021 - 19:45 PDT
      Update
      We are continuing to investigate the issue causing failures when calling inbound to a subset of Twilio's Poland numbers. We will provide an update in two hours or as soon as we have more information.
      Posted Jun 17, 2021 - 17:46 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Inbound Call Failures to subsets of Twilio's Poland numbers. Our engineering team has been alerted and is actively investigating. We will provide an update in one hour or as soon as we have more information.
      Posted Jun 17, 2021 - 16:46 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).