Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays with Telemach Network Slovenia
Incident Report for Twilio
Resolved
SMS delivery to Telemach Network Slovenia was degraded between on 07/31/2021 at 9:00:00 and 08/01/2021 at 08:40:00 Pacific Time. During this period, customers may have experienced delivery delays and delivery report delays. The issue has now been resolved.
Posted Aug 01, 2021 - 10:35 PDT
Monitoring
Our engineers are currently investigating the customer impact of a retroactive issue with SMS Delivery Delays and Delivery Report Delays to Telemach Network Slovenia. It was degraded between on 07/31/2021 at 9:00:00 and 08/01/2021 at 08:40:00 Pacific Time. During this period, customers may have experienced SMS Delivery Delays We will follow up and provide customer impact details within 2 hours.
Posted Aug 01, 2021 - 10:35 PDT
This incident affected: CARRIER NETWORK (SMS, Europe).