Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
API Calls to Delete Call Resources Resulted in HTTP 500 Errors
Incident Report for Twilio
Resolved
The issue that caused HTTP 500 errors in response to attempts to delete call resources has been resolved and the Programmable Voice REST API is operating normally at this time.
Posted Mar 25, 2021 - 17:52 PDT
Monitoring
We observed an elevated rate of HTTP 500 errors for Programmable Voice REST API requests to delete call resources on Mar 25th 2021 between 4:51 pm and 5:05 pm Pacific time. We are observing recovery and will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Mar 25, 2021 - 17:21 PDT
Investigating
Our monitoring systems have detected a potential issue with REST API calls to delete Programmable Voice call resources. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 25, 2021 - 17:06 PDT
This incident affected: TWILIO PLATFORM (REST API).