Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery is delayed to handsets in Syria
Incident Report for Twilio
Resolved
We are no longer experiencing delivery delays on MTN Syria and Syriatel in the Syria. This incident has been resolved.
Posted Apr 30, 2020 - 18:19 PDT
Monitoring
We are seeing recovery for the SMS delays to handsets in Syria. We will continue to monitor the situation and provide another update as soon as possible.
Posted Apr 30, 2020 - 17:45 PDT
Update
We are observing message delivery issues for our messages submitted to MTN Syria and Syriatel (417-01 and 417-02) in the Syria. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted Apr 30, 2020 - 17:05 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 30, 2020 - 16:56 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).