Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound and outbound short code MMS in US degraded
Incident Report for Twilio
Resolved
We continue to observe MMS service degradation between US Short Code and the Sprint network. We have received further guidance on this network maintenance and it is expected to impact MMS service intermittently throughout November. Due to the ongoing nature of the carrier maintenance, we’re resolving this issue and reaching out to our affected customers directly to provide updates as we receive them from our partner.
Posted 3 months ago. Oct 26, 2018 - 18:33 PDT
Identified
We are observing signs of recovery for sending and receiving MMS between Short Codes and the Sprint network. The service degradation is due to Sprint performing network upgrades. Currently, inbound and outbound MMS between Short Codes and the Sprint network are being delivered but with delays up to 20 minutes. We will provide an update when we have further information.
Posted 3 months ago. Oct 26, 2018 - 12:02 PDT
Investigating
We have detected an issue for inbound short code MMS to the Sprint network in the US. Outbound short code MMS to Sprint are delivering but with delayed delivery receipts. We will provide an update when we have further information.
Posted 3 months ago. Oct 26, 2018 - 07:25 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS).