Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increase in failed MMS messages
      Incident Report for Twilio
      Resolved
      MMS delivery is operating normally at this time.
      Posted Nov 13, 2016 - 14:48 PST
      Monitoring
      Between 1pm and 1:16pm Pacific Time, there was an increase in failed outgoing MMS messages originating from Twilio Short Codes, due to an issue with a carrier provider. We are no longer seeing errors with the carrier provider, but some MMS messages may be delayed.
      Posted Nov 13, 2016 - 14:27 PST
      Investigating
      Twilio engineering is investigating an increase in the failure rate of outgoing MMS messages.
      Posted Nov 13, 2016 - 13:47 PST
      This incident affected: PROGRAMMABLE MESSAGING (MMS).