Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delay for messages sent from short codes to T-Mobile in US
Incident Report for Twilio
Resolved
The issue of delays in delivering messages sent from a subset of US short codes to the T-Mobile network in the US has been resolved. All systems are operating normally.
Posted about 1 month ago. Dec 17, 2018 - 11:05 PST
Identified
We are currently experiencing delays in delivering messages sent from a subset of US short codes to the T-Mobile network in the US. We are working with our carrier partner to resolve the issue and will provide more information as soon as available.
Posted about 1 month ago. Dec 17, 2018 - 10:22 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).