Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating 500 errors with Chat and Flex Products
      Incident Report for Twilio
      Resolved
      The issue regarding 500 errors has been resolved and Chat and Flex products are operating normally at this time.
      Posted Sep 21, 2020 - 11:59 PDT
      Update
      Our engineering team has implemented a fix and we are seeing recovery for the issue. We are continuing to monitor the systems and will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 21, 2020 - 11:41 PDT
      Update
      Our engineering team has implemented a fix and we are seeing recovery for the issue. We are continuing to monitor the systems and will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 21, 2020 - 11:12 PDT
      Update
      We are continuing to monitor for any further issues.
      Posted Sep 21, 2020 - 10:44 PDT
      Monitoring
      Our engineering team has implemented a fix and we are seeing recovery for the issue. We are monitoring the systems and will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 21, 2020 - 10:43 PDT
      Update
      We are experiencing 500 errors with Chat and Flex products. Customers may experience intermittent errors with SDKs and increased latency for responses. Flex initialization is impacted with this issue. Our engineering team is investigating this issue and we will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 21, 2020 - 10:31 PDT
      Investigating
      Our monitoring systems have detected a potential issue with 500 errors on the API. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 21, 2020 - 10:08 PDT
      This incident affected: FLEX (Flex Application Platform), PROGRAMMABLE CHAT, and PROGRAMMABLE MESSAGING (Conversations).