Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated HTTP 500 Errors for Programmable Messaging Console
Incident Report for Twilio
Resolved
Elevated rate of HTTP 500 errors for some pages in the Programmable Messaging Console has been resolved and is operating normally at this time.
Posted Jul 27, 2021 - 12:32 PDT
Update
Elevated rate of HTTP 500 errors for some pages in the Programmable Messaging Console has been resolved and is operating normally at this time.
Posted Jul 27, 2021 - 12:30 PDT
Identified
The issue causing an elevated rate of HTTP 500 errors for some pages in the Programmable Messaging Console has been identified. Our engineers are actively working on a fix which they expect to deploy later today. Our engineers have determined this issue is only affecting customers in the Twilio Ireland Limited beta program. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jul 27, 2021 - 07:48 PDT
Update
We are continuing to investigate an elevated rate of HTTP 500 errors for some pages in Programmable Messaging Console. Our engineers are working on the issue, and we will provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 27, 2021 - 03:48 PDT
Update
We are continuing to investigate an elevated rate of HTTP 500 errors for some pages in Programmable Messaging Console. Our engineers are working on the issue, and we will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 27, 2021 - 01:46 PDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 01:18 PDT
Investigating
We are currently investigating an elevated rate of HTTP 500 errors for some pages in Programmable Messaging Console. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 27, 2021 - 00:48 PDT
This incident affected: DEVELOPER TOOLS (Console).