Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded Service for Inbound Calls in France (+3397)
      Incident Report for Twilio
      Resolved
      Inbound calls in France (+3397) are fully operational.
      Posted Feb 20, 2017 - 00:01 PST
      Update
      We are continuing to investigate an issue impacting inbound calls in France (+3397). We are working with our carrier partners to resolve the issue and will provide the next update in 1 hour.
      Posted Feb 19, 2017 - 22:16 PST
      Investigating
      We are currently investigating an issue impacting inbound calls in France (+3397). We are working with our carrier partners to resolve the issue and will provide the next update in 1 hour.
      Posted Feb 19, 2017 - 21:11 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).