Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Some of the Twilio US prefixes +1(632) and +1(634) currently unavailable
      Incident Report for Twilio
      Resolved
      Our carrier has resolved the issue. All systems are working as designed.
      Posted Jan 24, 2016 - 12:29 PST
      Update
      Our carrier continues to investigate an issue that may affect inbound calls from area codes 632 and 634 to twilio numbers.
      Posted Jan 24, 2016 - 12:10 PST
      Identified
      We have identified an issue with our carrier that may affect inbound calls from area codes 632 and 634 to twilio numbers. Our carrier is working to resolve this issue.
      Posted Jan 24, 2016 - 07:43 PST
      Investigating
      We are investigating some incoming calls issues to prefixes with +1632 and +1634 and working to resolve. We expect to provide another update in 1 hour.
      Posted Jan 24, 2016 - 05:53 PST