Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issues with SMS Delivery to Mali
      Incident Report for Twilio
      Resolved
      All systems are operating normally at this time.
      Posted Mar 12, 2018 - 16:08 PDT
      Update
      We continue to work with our carrier partner to resolve the issue, we'll provide another update as soon as we have more information.
      Posted Mar 12, 2018 - 14:16 PDT
      Investigating
      We’re experiencing an issue with SMS deliverability in Mali starting at 8:30am CET. We’re working with our carrier partner on resolve the issue.
      Posted Mar 12, 2018 - 13:13 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).