Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to the Viaero Wireless network from A Subset of US Long Codes and US Short Codes
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Feb 20, 2020 - 20:16 PST
      Update
      We are observing signs of recovery with SMS delivery to the Viaero Wireless network. We continue to work with our carrier partner to restore the service. We will provide further updates as soon as they are available.
      Posted Feb 20, 2020 - 19:52 PST
      Update
      We are observing SMS delivery delays to the Viaero Wireless network in the US from a subset of US long code and US short code. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Feb 20, 2020 - 18:32 PST
      Update
      We are observing delayed messages to Viaero Wireless from subset of US Short Codes. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Feb 20, 2020 - 18:01 PST
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 20, 2020 - 17:44 PST
      This incident affected: CARRIER NETWORK (SMS Long Code, North America, SMS Short Code, North America).