Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failure To Airtel Nigeria
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery issue to Airtel Nigeria. This incident has been resolved.
Posted Sep 27, 2020 - 23:26 PDT
Monitoring
We are observing improvements in SMS delivery to Airtel in Nigeria. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in the next 4 hours with additional information.
Posted Sep 27, 2020 - 22:36 PDT
Update
We are still experiencing SMS delivery issue when sending messages to Airtel in Nigeria. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 27, 2020 - 20:39 PDT
Investigating
We are experiencing SMS delivery issue when sending messages to Airtel in Nigeria. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
Posted Sep 27, 2020 - 19:45 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).